Plextor USA

Home Forum
Welcome, Guest
Please Login or Register.    Lost Password?

PX-256M5P Firmware 1.05 bug
(1 viewing) (1) Guest
SSD (Solid State Drive)
Go to bottomPage: 1
TOPIC: PX-256M5P Firmware 1.05 bug
#8180
PX-256M5P Firmware 1.05 bug 1 Year ago Karma: 0
Hi folks,

I've been a happy owner of a said drive for some 8 months. I've had no issues with it whatsoever. The drive came with the FW 1.01.

Two days ago I downloaded the FW 1.05 and flashed it. All went fine. But the "Power On Hours" counter in SMART froze at the last value which was valid at the time of flashing, some ~1600 hours. It's not growing any more. It's been two day already, my PC is active on no less than 10 hours a day. I did switch it off during that time. The old value stuck.

I've actually downloaded the FW 3 times from 3 different site - (plextoramericas, plextor-digital, goplextor) and compared their checksum which coincided. Then I burned the file on a brand new CD with write verification. I'm therefore confident it was no corrupted file.

I'm experiencing otherwise no issues. The drive works the same as it always has.

Now, how do I fix the issue with the counter? I'd like to downgrade but I don't see the old FW 1.01 on any of the Plextor sites.

Can Plextor engineers please provide an update for FW 1.05 and fix this bug?

P.S. I'm located in Moscow if it's of any relevance (no RMA possible).

UPDATE: I'm beginning to suspect it has something to do with the altered power conservation behavior in the firmware 1.04. The drive may go to sleep more aggressively and only register its actual active hours which (if true) would mean that Power On Hours now basically reflects the total duration during which the drive activity LED was on.

Anyway I would like some kind of official explanation. I'm sure if I were an Anandtech reviewer the answer would have come within 24 hours. But since I'm an ordinary user nobody seems to care...
dev_dev
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2013/07/06 07:19 By dev_dev.
The administrator has disabled public write access.
 
#8185
Re:PX-256M5P Firmware 1.05 bug 1 Year ago Karma: 36
Okay, thanks for reporting that, I will have to look into that. What utility are you using to get the SMART data? Have you used different utilities and gotten the same results for the Power on Hours?
TimG
Moderator
Posts: 1239
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#8186
Re:PX-256M5P Firmware 1.05 bug 1 Year ago Karma: 0
Thank you for replying Tim,

I've used CrystalDiskInfo and Plextool to read the value. Incidentally, the old Intel SSD Toolbox which I haven't uninstalled yet reports the same values too.

Btw, yesterday I was able to observe a one-unit-increase in that value. After flashing it was stuck at 1664 power-on-hours for two days, now it's stuck at 1665 hours. I would expected it to have grown by some 30 hours in the meantime.
dev_dev
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: , TimG

Member Login

Polls

How will you use your Plextor drives
 

Polls

The main reason you chose Plextor
 

Chat Now!